KAYAKO-44918: Incoming and Outgoing emails are not working in Kayako
Incident Report for Central SaaS
Resolved
fix has been applied and issue has been resolved. Email functionality is restored.
Posted Jan 17, 2024 - 11:38 UTC
Update
Issue has been identified. We are actively working on fix.
Posted Jan 17, 2024 - 11:04 UTC
Identified
Incoming and Outgoing emails are not working in Kayako
Posted Jan 17, 2024 - 11:03 UTC
This incident affected: SaaSOps Products.