Synthetic probe down

Incident Report for Central SaaS

Update

Probe is now passing. Incident resolved automatically by grafana-statuspage-adapter.
Posted May 26, 2026 - 04:11 UTC

Resolved

Probe is now passing. Incident resolved automatically by grafana-statuspage-adapter.
Posted May 26, 2026 - 04:11 UTC

Investigating

Automated incident created by grafana-statuspage-adapter.

Target: dropbox.prod
Posted May 26, 2026 - 04:00 UTC
This incident affected: LIA (Dropbox).