Allianz experiencing Intermittent timeout on their production environment
Incident Report for Central SaaS
Resolved
This incident has been resolved.
Posted Nov 22, 2023 - 10:27 UTC
Monitoring
Hot fix has been deployed on both EU and US cluster and all pods seems healthy
Posted Nov 22, 2023 - 10:08 UTC
Identified
the root cause is the github token used in Tenancy service application which belongs to IC no longer working with XO
Both EU and US cluster should have been affected
Posted Nov 22, 2023 - 10:05 UTC
Investigating
Allianz experiencing Intermittent timeout on their production environment
We are investigating the issue
Posted Nov 22, 2023 - 10:02 UTC
This incident affected: SaaSOps Products.